Brad's Books and Organizations

Books

Books

Organizations

Organizations

Hi, I’m Brad Feld, a managing director at the Foundry Group who lives in Boulder, Colorado. I invest in software and Internet companies around the US, run marathons and read a lot.

« swipe left for tags/categories

swipe right to go back »

My First 15 Minutes With My New Zune

Comments (5)

The tschotske at the Microsoft Venture Capital Summit was a spiffy blue Zune.  I managed to figure out how to open the box – it’s pretty cute.  I followed the "Start" directions which sends me to www.zune.net/setup to install the Zune software.  I created an account and downloaded the 28mb file.  I ran it to install it.

zunefail

I’m running the most recent version of Vista on a Lenovo X300 and downloaded through IE 7.  Gack.

  • http://www.feld.com Brad Feld
  • John212

    I too have heard about the unzoone and that alot of people have removed the previous version and now are using the latest one without any problems. I don't know when I tried it gave some sort of error after i started the setup.

    I am using IE7 and XP SP2 not sure if it required different system requirement though.

    John

  • http://blog.leedrake.com Lee Drake

    Brad,

    Hope you enjoy your new Zune – I know I enjoy my 80gb one. If it ever takes off the Social aspect will be very cool – not so much for trading between devices but for sharing musical tastes with others of like mind and getting ideas for new things to listen to. All in all I enjoy my Zune thoroughly and (I know this means it's going to crash soon) it's the only Microsoft product I have (and as a Gold Certified Partner I have a lot of them) that doesn't ened to be rebooted constantly :)

    Cheers,
    Lee (Zune tag OsCubed)

  • Terry Gold

    Try out the Zune Pass – that's what makes it for me. I listen to so much new music now. My Zune tag is just terrygold. There's also software to move Youtube videos onto the Zune, or you can just subscribe to one of the video podcasts through the Zune software.

  • http://www.feld.com Brad Feld

    It appears the simple solution is to turn on Windows Firewall (on Vista) and the Zune installer will work.

  • http://intensedebate.com/people/bfeld bfeld

    From
    <http://www.zune-online.com/forum/zune-software-an

    "I figured it out. Actually doing a little digging on this forum and some others, I found a tool called UnZoone which uninstalls the old Zune Software by removing all of the registry keys and whatnot when you have a bad install. The tool can be found at http://remove-it.org/tools/unzoone. You'll have to download the full software package but it works. It is a single executable and all you have to do is double-click it. I hope this helps others as much as it has helped me. Cheers!"

  • Lee Drake

    Brad,

    Hope you enjoy your new Zune – I know I enjoy my 80gb one. If it ever takes off the Social aspect will be very cool – not so much for trading between devices but for sharing musical tastes with others of like mind and getting ideas for new things to listen to. All in all I enjoy my Zune thoroughly and (I know this means it's going to crash soon) it's the only Microsoft product I have (and as a Gold Certified Partner I have a lot of them) that doesn't ened to be rebooted constantly :)

    Cheers,
    Lee (Zune tag OsCubed)

  • http://intensedebate.com/people/terry_gold851 terry_gold851

    Try out the Zune Pass – that's what makes it for me. I listen to so much new music now. My Zune tag is just terrygold. There's also software to move Youtube videos onto the Zune, or you can just subscribe to one of the video podcasts through the Zune software.

  • http://intensedebate.com/people/bfeld bfeld

    It appears the simple solution is to turn on Windows Firewall (on Vista) and the Zune installer will work.

  • http://intensedebate.com/people/John212 John212

    I too have heard about the unzoone and that alot of people have removed the previous version and now are using the latest one without any problems. I don't know when I tried it gave some sort of error after i started the setup.

    I am using IE7 and XP SP2 not sure if it required different system requirement though.

    John

Build something great with me